Having problems building your AbleCommerce 7 website with VS2010?  So am I.

So far I’ve figured out that even though you have your IIS application pool set to .Net 2.0, you still have to set the Target Framework in VS2010 to .Net 4.0.    Otherwise VS2010 won’t build the AC7 site.

Not sure why, but if you don’t do it that way, VS2010 will complain about ScriptManager and/or UpdatePanel (the AJAX stuff) and your site won’t build.

Sure would be nice to spend time programming instead of fighting VS2010.  Upgrading to Visual Studio 2010 may not have been my best move of the week Sad smile