AbleCommerce IE10 and Windows 8 problems

IMPORTANT UPDATE from AbleCommerce Microsoft has confirmed that there are known issues when using the latest IE10 browser and certain code that might be in Asp.Net 2.0 or Asp.Net 4.0 sites. All AbleCommerce 7.0.x stores are affected by these issues, so you should carefully read the available options and take corrective action. !. Javascript disabled in IE10 due to outdated browser definitions file 2. ImageButtons do not work in IE10 when using .net 4.0 and older Microsoft has made an official patch available for one of the issues. It is unknown, at this time, if Microsoft plans to release a...

Nov 27, 2012 READ MORE